MECCANICA e DINTORNI

COSTRUIAMO LE NOSTRE CNC DIVERTENDOCI CON L'AIUTO DI TANTI PROFESSIONISTI ESPERTI
Oggi è sab mag 26, 2018 22:49

Tutti gli orari sono UTC +1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 1 messaggio ] 
Autore Messaggio
 Oggetto del messaggio: NX250 TIGALU manopola corrente guasta
MessaggioInviato: ven ott 27, 2017 11:13 
Non connesso
APPRENDISTA E ADDETTO ALLE PULIZIE

Iscritto il: gio apr 26, 2012 14:35
Messaggi: 2
Località: Monfalcone
Ciao a tutti.
Nel 2013 ho comprato da TIGMIG.it una NX250 TIG ALU. Usata poco in questi anni (finora 2 bombole di argon 14L), prevalentemente in TIG DC.

Da alcune settimane non funziona più la manopola che regola la corrente. Girandola l'indicazione sul display non cambia.
L'unico modo per modificare la corrente di saldatura è agire sulla manopola "start amps" con la quale posso selezionare correnti tra 5 e 97A.
In questo modo riesco ancora a saldare, ovviamente rinunciando alla rampa di salita della corrente e limitando la corrente al range suddetto.
Sembra quindi che gli stadi di potenza funzionino ancora.

Visto che la garanzia è scaduta ho aperto la saldatrice e ho provato a cercare il problema. Non vedo componenti "visibilmente" rotti.
Sui capi del potenziometro "principale" della non arriva nessuna tensione. Ho provato a attivare la funzione di regolazione con il "pedale" (che non ho, ma ho fatto i collegamenti ad un potenziometro esterno) e ancora la corrente non si regola.
Cercando con google ho trovato sul forum Everlast (di cui la saldatrice è un clone cinese della EX250) alcuni utenti con problemi simili che hanno cambiato il CD4053B sul PCB "verticale" dove sono connessi i tre capi del potenziometro della corrente (metterei una foto ma in questa sezione non si riesce ad allegarle, la scheda si vede qui: https://www.everlastgenerators.com/forums/showthread.php/775-New-250EX-owner-a-few-problems/page5 )
Io ho cambiato quello e anche il 358 vicino, in più ho verificato che i diodi poco sopra siano integri.

Ora non so più dove sbattere la testa, senza uno schema elettrico non saprei cosa altro controllare. :muro:

Qualcuno con la stessa saldatrice ha avuto problemi simili?

Ciao
Dario

PS: per prevenire la domanda: ho contattato il servizio assistenza di TIGMIG.it ma in 3 settimane non ho cavato un ragno del buco...


Topic bloccato per profilo incompleto.
yrag


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 1 messaggio ] 

Tutti gli orari sono UTC +1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBB.it